To ensure that all website traffic with the public is protected with the latest security protocols, the government will be upgrading its security certificates on March 1, 2017.
As a result of this change, users with the following older browsers will no longer be able to access this page: Google Chrome 29, Firefox 26, Internet Explorer 10, Safari 6, iOS 4, and Android 4.

Send a message to the Employment Standards Branch

Ask a question or get help with an issue you're having at work.

Submit this form or call 1 833 236-3700 for help in the language of your choice. Someone is available to help you Monday to Friday, 7:30am to 5:00pm.

 
*  
()-
*  
Are you in a union?:  
Are you an employer?:  
 
 
 



Back to Top